Error Message: Iexplore caused an invalid page fault in module Unknown with SaveNow or New.net Client installed (302463)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows Millennium Edition
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.01 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.0 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.5 for Windows 98
  • Microsoft Internet Explorer 5.01 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 98

This article was previously published under Q302463
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

SYMPTOMS

When you attempt to connect to the Internet, you may receive an error message that is similar to one of the following:

This program has performed an illegal operation and will be shut down. If the problem persists, contact the program vendor.
Rundll32 caused an invalid page fault in module Unknown at 0000
Cannot find Newdot~1.dll
Error Loading C:\Windows\newdot~3.dll. The system cannot find the file specified.
Rundll32 has caused an error in newdotnet3_20.dll. Rundll will now close.

When you click Details, one of the following messages is displayed:

IEXPLORE caused an invalid page fault in module Unknown at address
SAVENOW executed an invalid instruction in module Unknown at address

You cannot browse the Internet. You have verified that your computer does not contain a virus.

CAUSE

This problem only occurs if the New.net Client version 2.109 third-party product (released on July 2, 2001) is installed on your computer. This problem was fixed in the New.net Client version 3.10 that was released on July 11, 2001. This problem does not occur with any versions of the New.net Client that were released on or after July 11, 2001.

RESOLUTION

To resolve this problem, update your version of the New.net Client. To do this, visit the following New.net Web site, and then click ENABLE YOUR BROWSER TO SEE NEW.NET DOMAINS in the upper-right corner: Note You can also remove the New.net Client by visiting the following New.net Web site and following the removal instructions:Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

The New.net Client may be installed when you install certain Web accelerator or file-sharing programs.

The SaveNow program may be installed when you install the WhenUShop program. Additional information about SaveNow is available from WhenU.com at the following URL: Note In some cases, you may need to uninstall the New.net Client. For information about how to do so, view the removal instructions provided by New.net. For more information about how to obtain these instructions, visit the following New.net Web site: For additional information, visit http://www.new.net, contact New.net at (626) 405-2000, or send an e-mail message to New.net at support@new.net.

Modification Type:MajorLast Reviewed:8/24/2004
Keywords:kb3rdparty kberrmsg kbInvalidPageFault kbprb KB302463