You receive an "Error 2349: Copy Resumed With Different Info" error message when you install Office 2000 (302399)



The information in this article applies to:

  • Microsoft Office 2000 Premium
  • Microsoft Office 2000 Developer
  • Microsoft Office 2000 Professional
  • Microsoft Office 2000 Small Business
  • Microsoft Office 2000 Standard
  • Microsoft Works Suite 2002
  • Microsoft Works Suite 2001
  • Microsoft Works Suite 2000

This article was previously published under Q302399
Warning This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.

SYMPTOMS

When you attempt to install Microsoft Office 2000, you may receive an error message similar to the following:
Error 2349: Copy Resumed With Different Info

CAUSE

This behavior can occur if a compact disc is dirty or damaged.

RESOLUTION

To resolve this issue, follow these steps:
  1. Clean the Office 2000 compact disc.

    Inspect the silver side of the disc for scratches that may prevent the CD-ROM or DVD-ROM drive from reading it. If there are no scratches, the compact disc may need cleaning.

    To clean the compact disc, gently wipe the silver side of the disc with a soft, lint-free cotton cloth. Do not use paper cloth, which can scratch the plastic and leave streaks. When you clean the compact disc, wipe from the center of the disc outward; do not use a circular motion.
  2. Restart the computer.
  3. Attempt to install Office.
If you receive the same error message, you may need replacement compact discs.

To obtain replacement discs, call the Microsoft Order Desk at (800) 360-7561 and request replacement Office 2000 CD-ROMs.

MORE INFORMATION

For more information about dirty or damaged compact discs, click the following article number to view the article in the Microsoft Knowledge Base:

218617 How to troubleshoot CD-ROM or DVD-ROM read issues


Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbtshoot kbsetup kberrmsg kbprb KB302399