Setup cannot locate a valid qualifying product during upgrade of Visio 2002 (302352)



The information in this article applies to:

  • Microsoft Visio 2002 Standard
  • Microsoft Visio 2002 Professional

This article was previously published under Q302352

SYMPTOMS

When you install Microsoft Visio 2002, you receive the following error message:
Setup cannot find a valid qualifying product. To upgrade you must have a valid previous version of Visio 5.0 or later installed on this computer.
Note You cannot select a drive in the Product Compliance Check dialog box.

CAUSE

This behavior occurs if both of the following conditions are true:
  • You are installing an upgrade version of Visio 2002.

    -and-

  • Your qualifying upgrade product is located on a mapped network drive, or in a folder other than the default install location.

    -or-

  • A qualifying product is not actually installed on the system.

RESOLUTION

To resolve this problem, install a valid qualifying product on your local hard disk.

For additional information about products that qualify for the Visio 2002 upgrade, click the following article number to view the article in the Microsoft Knowledge Base:

298507 List of products that qualify for the Visio 2002 upgrade

If you do not have a valid qualifying product, return the Visio 2002 Upgrade product, and purchase a full retail version of the Visio 2002 product.

If you do have a qualifying product installed on your computer, and you receive the error message described in the "Symptoms" section of this article, please contact Microsoft Product Support. For more information, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kberrmsg kbprb KB302352