Hibernation May Take Thirty Seconds More Than Expected (302103)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q302103

SYMPTOMS

If your computer has an Advanced Configuration and Power Interface (ACPI) enabled basic input/output system (BIOS), it may take 30 seconds or longer for your computer to enter or resume from hibernation, or your computer may not resume from hibernation.

CAUSE

This problem can occur if an attempt to access the hard disk after it has been spun down occurs during hibernation. This causes the hard disk to issue a timeout error thirty seconds after the access attempt.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English-language version of this fix should have the following file attributes or later:
   Date     Time   Version    Size    File name
   ----------------------------------------------
   9/14/01  14:43  4.90.3005  54,319  Vpowerd.vxd
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Notes

  • The more programs that are running when your computer tries to enter hibernation, the more likely it is that this problem may occur.
  • The problem is less likely to occur on computers with fast hard disks. Therefore, this problem occurs more often on inexpensive notebook computers.
  • This problem does not affect computers with an Advanced Power Management (APM) enabled BIOS.
  • As of October, 2001, this problem has been observed only on notebook computers that were upgraded from Windows 98 Second Edition to Windows Millennium Edition (Me).
  • A very small percentage of computers that were tested could not resume from hibernation due to file system errors when attempting to access critical system files. When this occurred, the problem was resolved when the operating system was reinstalled; however, some disk repair utilities may be able to of repair the file system.
For additional information about Windows Me hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:

295413 General Information About Windows Millennium Edition Hotfixes


Modification Type:MinorLast Reviewed:10/18/2005
Keywords:kbHotfixServer kbQFE kbbug kbenv kbfix kbprb kbQFE KB302103