Access Violation (0xc00000050) Occurs in Iexplore.exe (301968)
The information in this article applies to:
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
This article was previously published under Q301968 The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
SYMPTOMS
When you attempt to start Internet Explorer, you may receive a Dr. Watson error message similar to the following:
An application error has occurred and an application error log is being
generated.
iexplore.exe
Exception: access violation (0xc00000050),Address: 0x77f8870b
NOTE: This may also occur when you quit Internet Explorer.
CAUSE
This problem can occur in the following situation:
- You use Internet Explorer version 5 to connect to the Internet.
-and- - McAfee WebScan is installed on the computer.
The McAfee WebScan program may have a conflict with Internet Explorer version 5.
RESOLUTION
To resolve this problem, use one of the following methods:
Method 1: Upgrade to the Latest Version of Internet Explorer
This problem does not occur with Internet Explorer 6.0. You can download the latest version of Internet Explorer from the following Microsoft Web site:
Method 2: Disable McAfee WebScanWarning: The following steps will disable virus protection until you restart the computer.
Disable McAfee WebScan before you use Internet Explorer. To do this, follow these steps:
- In the notification area, right-click VShield, and then click Exit.
- Press CTRL+SHIFT+ESC.
- In Windows Task Manager, click the Processes tab.
- Under Image Name, click webscanx.exe, and then click End Process.
- When the Task Manager Warning message appears, click Yes to terminate the process.
Modification Type: | Major | Last Reviewed: | 10/1/2002 |
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Keywords: | kberrmsg kbprb ocsso KB301968 |
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