Internet Explorer Printing May Not Work Properly After You Install Office XP (301960)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows 2000 SP 1

This article was previously published under Q301960

SYMPTOMS

When you print documents in Internet Explorer after you install Microsoft Office XP, only header and footer information may be printed.

CAUSE

This issue can be caused if files are unregistered.

RESOLUTION

To resolve this issue, register the following files:
  • Iepeers.dll
  • Shdocvw.dll
  • Mshtml.dll
  • Jscript.dll
  • Oleaut32.dll
To register a file, type regsvr32 file name at a command prompt, and then press ENTER.

Modification Type:MajorLast Reviewed:9/24/2002
Keywords:kbprb kbprint KB301960