PRB: Invalid Response Error Occurs When You Use BizTalk Messaging Manager (301929)



The information in this article applies to:

  • Microsoft BizTalk Server 2000

This article was previously published under Q301929

SYMPTOMS

When you use the BizTalk Messaging Manager, the following error message may occur:
The response received from the server was not valid.

CAUSE

This error occurs if you configure BizTalk Server to use a SQL Server login that has insufficient permissions to the BizTalk Messaging Management database.

RESOLUTION

  1. Click Start, point to Programs, click BizTalk Server 2000, and then click BizTalk Server Administration.
  2. Right-click the BizTalk Server 2000 icon, and then click Properties.
  3. Enter a valid user name and password for a login that has appropriate permissions to the BizTalk Messaging Management database (InterchangeBTM by default).
  4. Restart the BizTalk Service.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:9/30/2003
Keywords:kbprb KB301929