FP2000: "500 _borders: Permission Denied" Error Message When You Publish to the @Home WebSpace (301598)



The information in this article applies to:

  • Microsoft FrontPage 2000

This article was previously published under Q301598

SYMPTOMS

When you attempt to publish your Microsoft FrontPage Web to WebSpace on the @Home server by using File Transfer Protocol (FTP), you may receive an error message similar to the following:
500 _borders: Permission Denied

CAUSE

This behavior can occur because the WebSpace service provided by @Home does not allow folders with names that begin with underscores to be uploaded to its server by means of FTP. Examples of such folder names include "_borders" and "_themes."

Folders or content prefixed with an underscore (_) are automatically associated with Microsoft FrontPage 2000 and must be uploaded by using the FrontPage 2000 client software.

WORKAROUND

To work around this issue, transfer files to the WebSpace server through any of the following methods or programs:
  • FrontPage 2000
  • An FTP program
  • WebSpace File Manager provided by @Home
  • Netscape Composer

MORE INFORMATION

Transferring Files to WebSpace by Using FTP

To use an FTP program to transfer your home page to the WebSpace server, follow these steps:
  1. Start your FTP program. Because every FTP program is different, the steps that follow are generalized. For more detailed information, refer to your FTP program's online help.
  2. Type members.home.net for the host name of the server.
  3. Type your user name and password. The user name and password that you use for FTP are the same as those that you use for your e-mail account.
  4. Connect to the host.

    Most FTP programs have a Connect button. After you are connected, FTP provides you with a list of the files in your Web directory.
  5. Select Binary Transfer mode.
  6. Transfer your files.
  7. Disconnect from the WebSpace server.
NOTE: WebSpace does not work with versions of FrontPage earlier than FrontPage 2000.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/13/2006
Keywords:kberrmsg kbprb KB301598