FP2000: Cannot Open a Web Site with FrontPage (301592)
The information in this article applies to:
This article was previously published under Q301592 SYMPTOMS
When you attempt to open a Web site with Microsoft FrontPage, you may receive an error message similar to the following:
The server couldn't log you on, because its only authentication scheme
is NTLM and you are connecting to it via a proxy server.
CAUSE
This behavior occurs if you are using NTLM authentication through a proxy server.
RESOLUTION
To work around this problem, do one of the following:
- Enable basic authentication to the proxy server.
-OR-
- Do not require proxy authentication.
-OR-
- Add the site to the exceptions list for the proxy server.
To add the site to the exceptions list, follow these steps:
- Start FrontPage.
- On the Tools menu, click Options.
- On the General tab, click Proxy Settings.
- On the Connections tab, click LAN Settings.
- Click Advanced, type the address in the Exceptions box, and then click OK four times.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kbprb KB301592 |
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