FP2000: Cannot Open a Web Site with FrontPage (301592)



The information in this article applies to:

  • Microsoft FrontPage 2000

This article was previously published under Q301592

SYMPTOMS

When you attempt to open a Web site with Microsoft FrontPage, you may receive an error message similar to the following:
The server couldn't log you on, because its only authentication scheme is NTLM and you are connecting to it via a proxy server.

CAUSE

This behavior occurs if you are using NTLM authentication through a proxy server.

RESOLUTION

To work around this problem, do one of the following:
  • Enable basic authentication to the proxy server.

    -OR-
  • Do not require proxy authentication.

    -OR-
  • Add the site to the exceptions list for the proxy server.
To add the site to the exceptions list, follow these steps:
  1. Start FrontPage.
  2. On the Tools menu, click Options.
  3. On the General tab, click Proxy Settings.
  4. On the Connections tab, click LAN Settings.
  5. Click Advanced, type the address in the Exceptions box, and then click OK four times.

MORE INFORMATION

For additional information about using FrontPage with proxy servers and NTLM, click the article number below to view the article in the Microsoft Knowledge Base:

261139 FP2000: Error Message: Server Timed Out


Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB301592