Low Disk Space Prevents Outlook Mobile Manager from Installing (301564)
The information in this article applies to:
- Microsoft Outlook Mobile Manager
This article was previously published under Q301564
Microsoft Outlook Mobile Manager has been discontinued and is no longer available for download. If you have already installed Outlook Mobile Manager, continue to check the Microsoft Knowledge Base for any documented issues. To obtain additional information about Microsoft Mobile Information Server, visit the following Microsoft Web site:
SYMPTOMS
After you download Install.exe from the Microsoft Outlook Mobile Manager Web site, when you double-click the Install.exe icon, you may receive the following error message:
There is not enough space on drive c:\ to extract this package. Please free up 6.59 MB and click Retry.
If you click Retry, you may receive the error message again. If you click Cancel, the installation program quits immediately.
CAUSE
This issue occurs if the available free disk space on the drive that contains your temp folder has fewer than 6.5 megabytes (MB) available. Because Outlook Mobile Manager does not allow you to specify the drive where temporary files are expanded, low disk space in your current\temp folder causes the installation install to fail.
RESOLUTION
To resolve this issue, free some disk space on your local drive and reinstall Outlook Mobile Manager.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug KB301564 |
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