FrontPage 2000 may intermittently stop responding when you click "Preview in Browser" on the File menu (301543)



The information in this article applies to:

  • Microsoft FrontPage 2000

This article was previously published under Q301543

SYMPTOMS

When you try to preview your Microsoft FrontPage 2000 Web pages by clicking Preview in Browser on the File menu, FrontPage may intermittently stop responding.

CAUSE

This behavior may occur if any one of the following Symantec Corporation products is installed and running on your computer:
  • Norton AntiVirus 2001
  • Norton SystemWorks 2001
  • Norton Utilities 2001
These products update some system files that may affect how your browser and FrontPage interact.

RESOLUTION

To resolve this behavior, visit the following Semantic Web site for Norton AntiVirus 2001, Norton SystemWorks 2001, and Norton Utilities 2001 information and product updates:

MORE INFORMATION

For information about how to contact Symantec Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbtshoot kbprb KB301543 kbAudEndUser