Messages Marked with Urgency Do Not Display As Expected in Outlook (301539)
The information in this article applies to:
- Microsoft Outlook Mobile Manager
This article was previously published under Q301539
Microsoft Outlook Mobile Manager has been discontinued and is no longer available for download. If you have already installed Outlook Mobile Manager, continue to check the Microsoft Knowledge Base for any documented issues. To obtain additional information about Microsoft Mobile Information Server, visit the following Microsoft Web site:
SYMPTOMS
In Outlook Mobile Manager you can mark messages in your Inbox with an Urgent or Non-Urgent ranking that is used with the learning technology. In some cases, messages that you marked may not appear to be "learned." After you add ranking to your Microsoft Outlook view, these messages display no ranking, as though they were never marked.
CAUSE
This problem can occur if you use a version of Outlook that is earlier than version 8.03. Although system requirements for Outlook Mobile Manager specify Microsoft Outlook 97 as the earliest-version e-mail client that is compatible with Outlook Mobile Manager, certain features do not work correctly with versions earlier than Outlook 8.03. Full functionality in Outlook Mobile Manager requires Microsoft Outlook 2000 or later.
RESOLUTION
To resolve this problem, upgrade your e-mail client to Outlook 2000 or later to ensure that you have full functionality in Outlook Mobile Manager, as well as the latest features for Outlook and year 2000 compliance.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 9/17/2002 |
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Keywords: | kbbug KB301539 |
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