OL2001: Error Message: "Unable to Successfully Load all of the Attached Files..." (301158)



The information in this article applies to:

  • Microsoft Outlook 2001 for Mac

This article was previously published under Q301158

SYMPTOMS

When you open a journal item that you created using Microsoft Outlook for Windows in Outlook 2001 for Mac, the following error message may occur:
Unable to successfully load all of the attached files and objects in this message.
When you dismiss the error message, the journal entry appears in another window behind the main Outlook viewer.

CAUSE

This behavior can occur because the journal entry was created by using automatic tracking for programs or individuals.

RESOLUTION

To resolve this behavior, use one of the following steps to view the journal item after you dismiss the error message dialog box:
  • Select the journal item from the Outlook Window menu. -or-

  • Click the journal item, if it is visible, behind the Outlook viewer. -or-

  • Double-click the journal item a second time.

MORE INFORMATION

The Journal folder is available in Outlook 2001 for Mac as a convenience to allow you to review journal items that are entered by an Outlook for Windows user. Outlook 2001 for Mac does not allow the creation of journal items nor does it track activities for programs or individuals.

REFERENCES

For additional information about how to use the journaling feature in Outlook 2001 for Mac, click the article number below to view the article in the Microsoft Knowledge Base:

291145 OL2001: Use and Limitations of Journaling in Outlook 2001


Modification Type:MajorLast Reviewed:4/17/2002
Keywords:kberrmsg kbprb KB301158