Problems Using SCSI Scanner Without an Updated ASPI Layer (300674)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q300674 SYMPTOMS
You may experience one or more of the following SCSI scanner-related symptoms:
CAUSE
This problem can occur if an updated ASPI layer has not been installed on your computer. By default, Windows XP does not include ASPI support.
RESOLUTION
To resolve this problem, obtain and install ASPI version 4.57 or later. For information about how to do so, please view the following Adaptec Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
ASPI provides the ability to extend the capabilities and number of devices supported by the operating system. You can determine what version of ASPI you have by viewing the version number of the Aspi.sys or Aspi32.sys files. Note that these files are typically located in the Windows\System32\Drivers folder.
By default, a SCSI scanner appears in the Other Devices branch in Device Manager even if the scanner is working correctly.
Modification Type: | Major | Last Reviewed: | 10/18/2001 |
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Keywords: | kbenv kberrmsg kbprb KB300674 |
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