You receive a "Setup failed to locate a valid qualifying product on your machine" message when you start an Office XP program (300655)



The information in this article applies to:

  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Word 2002

This article was previously published under Q300655

SYMPTOMS

When you start an Office XP program, you receive the following message:

Setup failed to locate a valid qualifying product on your machine.

Please select the drive where a qualifying product can be found.

When you click the drive letter that represents the location where the earlier version Office product was installed from, and then click OK, you receive the following error message:
Error 1608. Setup was unable to locate a qualifying product.
When you click OK, the program quits.

If one or more earlier versions of Office were installed on your computer, those versions of Office are deleted.

CAUSE

This behavior occurs when all the following conditions are true:
  1. You installed an upgrade version of the Office XP product.
  2. During installation, you did not type the product key in the User Information dialog box.
  3. You chose to remove programs of an earlier version of Office.

    NOTE: The Upgrade Now option automatically removes earlier versions of Office programs that correspond to the Office XP programs that are being installed.
  4. You started an Office XP program, typed the product key in the User Information dialog box, and then clicked OK.

RESOLUTION

To resolve this problem, follow these steps:
  1. Start any Office XP program.
  2. When prompted, type the product key for Office XP, and then click OK.
  3. In the Product Compliance Check dialog box, click the Drive list, and then select your CD-ROM drive.
  4. Eject the Office XP CD, and then insert the CD for the qualifying product in the CD-ROM drive on your computer.
  5. Wait 30 seconds to allow the CD-ROM drive to spin up and recognize the new CD that you inserted.
  6. Click OK in the Product Compliance Check dialog box.
If you do not have a valid qualifying product, return the Office XP Upgrade product, and purchase a full retail version of the Office XP product. For additional information about the list of qualifying products for the Office XP Upgrade, click the following article number to view the article in the Microsoft Knowledge Base:

290540 Products that qualify for the Microsoft Office XP upgrade

MORE INFORMATION

For additional information about upgrading from earlier versions of Office, click the article number below to view the article in the Microsoft Knowledge Base:

290366 OFFXP: Setup May Remove Earlier Versions of Office


Modification Type:MinorLast Reviewed:2/16/2006
Keywords:kbstartprogram kbtshoot kberrmsg kbprb KB300655