"Access Denied" Error Message When User Tries to Force New Rule Down to the Agents (300331)



The information in this article applies to:

  • Microsoft Operations Manager 2000

This article was previously published under Q300331

SYMPTOMS

When a user who is a member of the OnePointOp Operators group clicks Commit Configuration Change to force a newly created or modified rule down to the agents, the user may receive the following error message:
Failed to retrieve the Consolidators

You do not have appropriate access permissions to perform this operation. Please contact your system administrator for more information.
If the user clicks Details, the following additional information appears:
0x80070005: Access is Denied.

CAUSE

This error can occur because members of the OnePointOp Operators group do not have the appropriate permissions to force a rule down to the agents.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Although the user may not have the necessary permissions to force the rule down to the agents, the rule is automatically downloaded to the agent computers at the next heartbeat interval.

Modification Type:MinorLast Reviewed:6/13/2005
Keywords:kbbug kbenv kberrmsg KB300331