OnePointAuxiliary Service Does Not Start When You Are Installing MOM Agent over an OM 3.3 Agent (300323)
The information in this article applies to:
- Microsoft Operations Manager 2000
This article was previously published under Q300323 SYMPTOMS
When you install a Microsoft Operations Manager (MOM) agent on a computer that has an Operations Manager (OM) version 3.3 agent installed, or if the OM agent is being automatically upgraded to MOM, the System Event log may generate the following error message:
Event ID: 7000
Source: Service Control Manager
Description:
The OnePointAuxiliary service failed to start due to the following error:
The system cannot find the path specified.
CAUSE
This behavior can occur if the Agent Manager detects an earlier agent. The Agent Manager configures the OnePointAuxiliary.exe service, and then tries to terminate earlier services by starting the OnePointAuxiliary service. However, the Service Control Manager reports that the service cannot start because of a "file not found" error, which occurs because the directory locations for Operations Manager 3.3 and MOM are different.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
You can safely ignore these System Event log entries if the MOM agent installation is successful and the agent works.
When this behavior occurs, the Service Control Manager tries three times to start the OnePointAuxiliary service, and three entries go into the event log. The Agent Manager then continues with the new agent installation. After the new agent is installed, the OnePointAuxiliary service is removed and the new agent works properly.
Modification Type: | Minor | Last Reviewed: | 6/13/2005 |
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Keywords: | kb3rdparty kbbug kbenv kbsetup KB300323 |
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