Manually Installed Agent Remains in Agent View After Manual Removal (300313)
The information in this article applies to:
- Microsoft Operations Manager 2000
This article was previously published under Q300313 SYMPTOMS
After you manually remove an agent that was manually installed, the agent continues to appear in the All Agents view in the Microsoft Operations Manager (MOM) Administrator Console.
CAUSE
This behavior can occur because the manual removal of an agent does not update the agent's installation state in the MOM database.
WORKAROUND
To work around this behavior, reinstall the agent and then remove the agent through the MOM Administrator Console:
- Manually reinstall the MOM agent on the managed node.
- In the MOM Administrator Console, add the agent to the Managed Computer Rules of an Agent Manager, and then perform a managed computer scan.
- Remove the MOM agent from within the Agent Manager's managed computers.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 6/13/2005 |
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Keywords: | kbbug kbsetup KB300313 |
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