OFFPP: Unable to Install Office Personal Portfolio on Windows NT 4.0 (300098)
The information in this article applies to:
- Microsoft Office Personal Portfolio, when used with:
- the operating system: Microsoft Windows NT 4.0
This article was previously published under Q300098 SYMPTOMS
If you attempt to install Microsoft Office Personal Portfolio on a Microsoft Windows NT 4.0-based computer, you receive the following message:
To install this product you need to be running Windows 95 or greater, or Windows 2000 or greater. On Windows NT systems, you must have administrative privileges; please refer to the Operating System help files for information regarding privileges.
When you click OK, you receive the following message:
Canceling the Installation Wizard
The Installation Wizard was interrupted before Microsoft Office Personal Portfolio could be completely installed.
To install Microsoft Office Personal Portfolio at a later time, insert the disc into the disc drive. On the Windows taskbar, click the Start button, and then click Run. In the Open box, type the name of the disc drive you are using, followed by setup.exe (for example, G:\setup.exe).
To exit the Installation Wizard, click Finish.
Your only option is to click Finish, and then Office Personal Portfolio Setup quits.
CAUSE
This behavior occurs because Windows NT 4.0 is not a supported operating system for Office Personal Portfolio.
WORKAROUND
To work around this issue, install Office Personal Portfolio on one of the following operating systems:
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows 98 Second Edition
- Microsoft Windows Millennium Edition
- Microsoft Windows 2000 Professional
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 10/28/2003 |
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Keywords: | kbbug kbpending KB300098 |
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