OFFPP: You Are Unable to Edit Clip in Document from Template (300093)



The information in this article applies to:

  • Microsoft Office Personal Portfolio
  • Microsoft Word 2000
  • Microsoft Word 2002
  • Microsoft Word 97 for Windows

This article was previously published under Q300093

SYMPTOMS

When you create a document based on one of the following Microsoft Office Personal Portfolio Word templates

All Season Garden Almanac
Travel Journal
Place Cards 2

and you double-click the graphic in the document, nothing happens. Or, you may receive the following error message:
The server application, source file, or item cannot be found. Make sure the application is properly installed, and has not been deleted, moved or renamed.

CAUSE

This behavior can occur because the templates mentioned in the "Symptoms" section of this article were created by using clip art from the clip-art gallery. However, the clip art in these templates is not included as a part of Office Personal Portfolio.

WORKAROUND

To work around this issue, delete the clip in the document, and then insert another piece of clip art. To do this, follow these steps:
  1. Select the clip, and then press DELETE.
  2. On the Insert menu, point to Picture, and then click Clip Art.
  3. In the Insert Clip Art task pane, type a word or phrase in the Search text box that describes the clip that you want, or type all or some of the file name of the clip.
  4. Click Search.
  5. In the Results box, click the clip to insert it.NOTE: To clear the search criteria fields and begin a new search, click Modify below the Results box.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:11/25/2003
Keywords:kbbug kberrmsg kbnofix KB300093