You receive an "Attention Required" dialog box when you synchronize a mobile device with Microsoft Outlook 2002 (299625)



The information in this article applies to:

  • Microsoft ActiveSync 3.1
  • Microsoft ActiveSync 3.6

This article was previously published under Q299625

SYMPTOMS

If you use ActiveSync 3.1 to synchronize a mobile device with Microsoft Outlook, the synchronization process may be unsuccessful, and then you receive an Attention Required dialog box. If you click Resolve Items, you receive the following message:
Information Type Not Synchronized
Items of one or more information types cannot be synchronized. Disconnect and reconnect your device.

To view all error messages and dialog boxes that require your input, you must connect to this computer via infrared or serial/USB cable.

CAUSE

This behavior may occur if either of the following conditions exist:
  • The Collaboration Data Objects (CDO) component is not installed for Outlook.
  • The Mapi32.dll file is not present in the PATH.

RESOLUTION

To resolve this behavior, follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add or Remove Programs, click Microsoft Office XP, and then click Change.
  3. After the Active Setup process starts, click Add or Remove Features.
  4. Expand Microsoft Outlook for Windows, click Collaboration Data Objects, click Run from My Computer, and then click Update Now.
  5. Test to determine if the issue is resolved.

    If the issue is resolved, do not complete the remaining steps. If the issue is not resolved, complete the remaining steps.
  6. Make sure that the Mapi32.dll file is present in the Windows\System32 folder.

    If the Mapi32.dll file is missing from the Windows\System32 folder, extract a new copy of the Mapi32.dll file to the Windows\System32 folder. For additional information about how to extract original compressed Windows files, click the following article number to view the article in the Microsoft Knowledge Base:

    129605 How to Extract Original Compressed Windows Files

MORE INFORMATION

Microsoft Office XP does not include CDO in the typical installation. Use the Custom option during the installation process to add CDO.

This behavior may also occur if mismatched Microsoft Windows COM files exist on the system. Run Internet Explorer Repair, Microsoft Office Repair, and Microsoft Outlook Detect and Repair can all potentially update the COM files.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kberrmsg kbprb KB299625