"Error Loading Explorer.exe" Error Message When You Attempt to Start Windows (299313)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98

This article was previously published under Q299313

SYMPTOMS

When you attempt to start Windows, you may receive the following error message:
Error loading Explorer.exe.

You must reinstall Windows.
When you click OK, a black screen appears and you are unable to start Windows.

CAUSE

This behavior can occur if the Explorer.exe Windows system file is missing or corrupted.

RESOLUTION

To resolve this issue, replace the Explorer.exe file with a new copy from your Windows CD-ROM (or other installation media). To do this, use one of the following methods, as appropriate to your version of Windows.

Windows Millennium Edition (Me)

  1. Restart the computer by using a Windows Me startup disk.For additional information about creating a Windows Me startup disk, click the article number below to view the article in the Microsoft Knowledge Base:

    271823 How to Create a Windows Me Startup Disk Manually

  2. In the Microsoft Windows Me startup dialog box that appears, type 2, and then press ENTER.
  3. Record the drive letter assigned to your computer's CD-ROM or DVD-ROM drive.
  4. Type Ext, and then press ENTER.

    The Microsoft Extract Command Line Helper starts.
  5. At the Please enter the path to the Windows CAB files (a:): message, type drive:\win9x (where drive is the drive letter that you recorded in step 3), and then press ENTER. For example, type E:\win9x, and then press ENTER.

    NOTE: The CAB files may also be stored in the following location:

    C:\WINDOWS\OPTIONS\INSTALL

  6. At the Please enter the name(s) of the file(s) you want to extract: message, type Explorer.exe, and then press ENTER.
  7. At the Please enter the path to extract to ('Enter' for current directory): message, type C:\Windows, and then press ENTER.
  8. At the Is this okay? (y/n) message, type y, and then press ENTER.

    The file is extracted to the specified directory.
  9. Remove the Windows Me startup disk, and then restart the computer.

Windows 98 Second Edition (SE) and Windows 98

  1. Restart the computer by using a Windows 98 startup disk.For additional information about creating a Windows 98 startup disk, click the article number below to view the article in the Microsoft Knowledge Base:

    186300 How to Create a Windows 98 Startup Disk from MS-DOS

  2. In the Microsoft Windows 98 startup dialog box, type 1, and then press ENTER.
  3. Record the drive letter assigned to your computer's CD-ROM or DVD-ROM drive.
  4. Type Ext, and then press ENTER.

    The Microsoft Extract Command Line Helper starts.
  5. At the Please enter the path to the Windows CAB files (a:): message, type drive:\win98 (where drive is the drive letter that you recorded in step 3), and then press ENTER. For example, type E:\win98, and then press ENTER.

    NOTE: If you have an OEM installation of Windows, the CAB files may also be stored in the following location:

    C:\WINDOWS\OPTIONS\CABS

  6. At the Please enter the name(s) of the file(s) you want to extract: message, type Explorer.exe, and then press ENTER.
  7. At the Please enter the path to extract to ('Enter' for current directory): message, type C:\Windows, and then press ENTER.
  8. At the Is this okay? (y/n) message, type y, and then press ENTER.

    The file is extracted to the specified directory.
  9. Remove the Windows 98 startup disk, and then restart the computer.

MORE INFORMATION

For additional information about extracting compressed Windows files, click the article number below to view the article in the Microsoft Knowledge Base:

129605 How to Extract Original Compressed Windows Files


Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kberrmsg kbprb KB299313