Windows Protection Errors After Upgrading to Windows Me (298839)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q298839
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages: 315854 Windows 98 and Windows Me Error Message Resource Center
SYMPTOMS
After you upgrade your Microsoft Windows 98-based computer to Microsoft Windows Millennium Edition (Me), the following symptoms may occur:
- You often receive Windows protection errors.
- Windows may stop responding (hang) during Startup.
- Windows may stop responding (hang) while you use your computer.
Your computer may run without errors in Safe mode, but you may experience random errors and system instability during typical use.
A clean boot may or may not run without error.
CAUSE
This behavior may occur when you have one of the following programs installed on your computer:
- Panda Antivirus (PAV)
- McAfee VirusScan
Windows Me is not compatible with Panda Antivirus versions prior to version 6.20 and with some earlier versions of McAfee VirusScan.
RESOLUTIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
To determine if the anti-virus program is compatible to Windows Me, contact the manufacturer of the program.
To resolve this behavior, uninstall Panda Antivirus or McAfee VirusScan, or upgrade them to versions that are compatible with Windows Me.
Modification Type: | Minor | Last Reviewed: | 9/28/2004 |
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Keywords: | kberrmsg kbprb kbWinProtectErr KB298839 |
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