Unable to Connect to Web Sites After Receiving Security Alert Messages (298633)



The information in this article applies to:

  • Microsoft Internet Explorer version 6 for Windows 98
  • Microsoft Internet Explorer version 6 for Windows 98 Second Edition
  • Microsoft Internet Explorer version 6 for Windows Millennium Edition
  • Microsoft Internet Explorer version 6 for Windows NT 4.0
  • Microsoft Internet Explorer version 6 for Windows 2000

This article was previously published under Q298633

SYMPTOMS

When you attempt to browse the Web by using Microsoft Internet Explorer under the following conditions, only the current page that you are viewing is displayed by Internet Explorer, and you are unable to connect to other Web sites:
  • You disable the File download option in the custom level security settings.
  • You attempt to download files.
  • You receive the following security alert messages, after you attempt to download files:
    Security Alert

    Your current security settings do not allow this file to be downloaded.

CAUSE

This problem may occur when you do not click OK to close the security alert messages.

WORKAROUND

To work around this problem, click OK on each of the security alert messages that appear. After you do this, you are able to connect to other Web sites.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:12/4/2003
Keywords:kbnofix kbprb KB298633