OLEXP: "Find Message" Dialog Box Does Not Function By Any Criteria (298558)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows Millennium Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98

This article was previously published under Q298558

SYMPTOMS

When you try to find a message by pointing to Find and then clicking Message on the Edit menu, the search does not work immediately or stops working after repeated usage. The message search criteria does not affect the results.

CAUSE

You have a corrupted Folders.dbx file, or a large number of Search Folder(xxx).dbx files.

This situation can be caused by repeated, simultaneous use of the Find command. If you cancel out of a Find dialog box or quit Outlook Express with the find threads still active in the background, it may also cause this situation to occur.

RESOLUTION

To resolve this situation:
  1. Quit Outlook Express.
  2. Close any Find dialog threads started in Outlook Express.
  3. Delete all Search Folder(xxx).dbx files on the hard drive. To do so:
    1. Click Start, point to Search, and then click For Files or Folders.
    2. In the Search for field, type Search*.dbx, and then click Search Now.
    3. For each occurrence of Search Folder(xxx).dbx, where xxx is a number, click the file, and then press the DELETE key.
  4. To take care of any additional corruption, delete the Folders.dbx file in the Identity of interest.

    To find your Identity, click Options on the Tools menu. Click the Maintenance tab, and then click Store Folder. This will list the Identity that you are currently using, for example:

    C:\WINDOWS\Application Data\Identities\{C4B2AD00-40FB-11D4-A48E-9016DBE0684A}Microsoft\Outlook Express

    The folder name, {C4B2AD00-40FB-11D4-A48E-9016DBE0684A}, will vary for each Identity.
  5. Start Outlook Express.
  6. Test for resolution by performing a new search.

MORE INFORMATION

Under normal situations, Outlook Express cleans up multiple copies of Search Folder(xxx).dbx files even after you quit Outlook Express and subsequently close individual Find threads that were created.

Modification Type:MinorLast Reviewed:7/15/2004
Keywords:kbprb KB298558