Agents Display a Red "Down" Arrow (298474)
The information in this article applies to:
- Microsoft Operations Manager 2000
This article was previously published under Q298474 SYMPTOMS
When you click All Agents in the Microsoft Operations Manager (MOM) Microsoft Management Console (MMC), one or more agents may display a red down-arrow.
CAUSE
This behavior occurs because the red down-arrow is an indicator that the Consolidator does not pick up a "heartbeat" signal from an agent sends. The red arrow remains until the agent successfully updates to the Consolidator at the next heartbeat. Lengthy display of the red arrow is normal behavior if the interval between heartbeats is long. The default interval is 10 minutes.
If the agent on the Consolidator misses a heartbeat, all MOM components display a red down-arrow in the Components folder in the MMC. Note that the red arrow does not indicate that the OnePoint service is stopped.
WORKAROUND
To work around this behavior, specify a shorter time between agent heartbeats to shorten the length of time that the red arrow is displayed:
- In the Microsoft Operations Manager MMC, go to Global Settings under Configuration.
- In the right pane, double-click Agents.
- Click the Heartbeat tab, and then set the heartbeat interval to a shorter time period, for example 60 seconds.
- Click OK.
- Right-click Rules, and then click Force Configuration Changes Now.
- To verify the change, click All Agents under Monitor, and then note the Last Contact time.
STATUS
This behavior is by design.
Modification Type: | Minor | Last Reviewed: | 6/13/2005 |
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Keywords: | kbprb KB298474 |
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