Installation Stops and "Unable to Insert DAS Machine Name into the Database" Error Message Appears (298469)
The information in this article applies to:
- Microsoft Operations Manager 2000
This article was previously published under Q298469 SYMPTOMS
When you attempt to install Microsoft Operations Manager (MOM), the installation may not succeed and you may receive the following error message:
Unable to insert DAS machine name into the database
CAUSE
This behavior can occur if the name of the Data Access Server (DAS) server is already present in the OnePoint database.
RESOLUTION
To resolve this behavior, look for the record of the DAS server in the OnePoint database, and then delete the record if it is there:
- Use Microsoft SQL Server 2000 Enterprise Manager to look for the record in the DASServers table in the OnePoint database:
- Start SQL Server Query Analyzer, and then select the OnePoint database.
- In the following query, insert the name of your DAS server between the single quotation marks, and then run the query:
select * from DASServers where name = ''
- If a row is returned, delete the name of the server from the DASServers table. In the following command, insert the name of your DAS server between the single quotation marks, and then run the command:
delete from DASServers where name = '' - Either click Retry in the Setup program, or restart the installation.
MORE INFORMATION
If the query does not return any rows, the name of the DAS server is not already present in the OnePoint database. In that case, it is possible that the DAS account credentials are insufficient to write information to the database. Refer to the MOM documentation for information about DAS account requirements.
Modification Type: | Minor | Last Reviewed: | 6/13/2005 |
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Keywords: | kbenv kbpolicy kbprb KB298469 |
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