XADM: User Name Box Is Incorrect or Blank on the Service Account Page (298416)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q298416 SYMPTOMS
When you run Setup or the setup /forestprep command to join an Exchange Server 5.5 site, the User name box may be blank on the service account page, or the user name may be displayed in the User Principal Name (UPN) format. When these symptoms occur, Setup does not complete successfully.
CAUSE
This issue can occur in either of the following scenarios:
- On the Exchange Server 5.5 computer, the system attendant is configured to run under the local system account instead of the Exchange Server 5.5 service account.
-or- - On the Exchange Server 5.5 computer, the system attendant is configured to run using the account name that is formatted as UPN instead of in the following format:
RESOLUTION
To resolve either of the issues that are described in the "Summary" section of this article, configure the system attendant on the Exchange Server 5.5 computer to run in a service account that uses the DOMAIN\Username format.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB298416 |
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