Cannot Use a Comma When Searching the Global Address List or Personal Contacts (298175)
The information in this article applies to:
- Microsoft Mobile Information 2001 Server
This article was previously published under Q298175 SYMPTOMS
If you are using Outlook Mobile Access for Microsoft Exchange Server 5.5 and you search the Global Address List (GAL) or the Personal Contacts folder, no results are returned. However, when you search for the same contact in the desktop version of Microsoft Outlook, you can find the contact.
CAUSE
This problem occurs because the search string that you used to perform the search contains a comma. For example:
WORKAROUND
To work around this problem, when you perform a search in the GAL or in Personal Contacts, use the following strings only:
- Firstname Lastname
- Firstname
- Lastname
- Alias
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
This problem does not occur if you are using Outlook Mobile Access for Microsoft Exchange 2000 Server.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug KB298175 |
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