Error 0xCFF1044 Occurs When You Browse Your Mailbox (298167)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server

This article was previously published under Q298167

SYMPTOMS

When you browse your mailbox using Outlook Mobile Access, you may receive the following error message:
An unknown error occured. MIS OMA: WML Rendering Module, 0xCFF1044C

CAUSE

This problem can occur if you assign a Mobile Inbox shortcut to a downlevel folder, and then browse to an upper level folder that contains a question mark (?) in the name, for example:

Inbox/Questions?/Personal

To verify this cause, set your Mobile Inbox on the Personalization page to the Personal folder, and then use the NAV menu to browse to the Questions? folder.

WORKAROUND

To work around this problem, avoid using question marks (?) in the names of your folders in your mailbox if you intend to browse through the folders using Microsoft Outlook Web Access (OWA).

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The error code 0xCFF1044C indicates OMA_E_DATAPROVIDER_URL_NOT_RELATIVE_TO_ITS_CONTAINER_2

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kberrmsg KB298167