Event 201 from Microsoft Exchange in SBS 2000 (298160)



The information in this article applies to:

  • Microsoft Small Business Server 2000

This article was previously published under Q298160

SYMPTOMS

The following event may be logged in the Application Event log on a computer that is running Small Business Server (SBS) 2000:
Source: LicenseService
Event ID 201
Description:
No license was available for user domain\user using product MSExchangeIS.
In addition, the following event may be logged in the System Event log:
Source: Application Popup
Event ID: 26
Description:
Application popup: License Warning: License usage for a product licensed in per server mode has exceeded the maximum number of licenses purchased and will prohibit further licenses from being granted. Consult the Application event log, or License Manager from the Administrative Tools folder for more information.
You may also see the following error message from a client that is trying to start Microsoft Outlook:
There are no additional Microsoft Exchange licenses available. Contact your system administrator to obtain a client license to use Microsoft Exchange.

CAUSE

These error messages can occur if Microsoft Exchange 2000 Server was installed manually from CD-ROM 3 of the SBS 2000 media instead of by using the maintenance-mode installation in SBS 2000.

This may also occur if an additional Exchange component such as Instant Messaging was installed manually from CD-ROM 3 of the SBS 2000 media instead of by using the maintenance-mode installation in SBS 2000.

RESOLUTION

Verify that you do not have more users attempting to log on than the number of licenses that are allocated on the server. To check the number of licenses on the server:
  1. Click Start, and then click Small Business Server Administrator Console.
  2. Click Server Status (BackOffice Home) in the snap-in.
  3. In the right side of the console under Helpful Links, click the About link. The dialog box that appears shows the number of licenses on the server.
If Exchange Server 2000 Setup was used to either install or add components to Exchange, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. Click Microsoft Small Business Server 2000.
  4. Click Change/Remove.
  5. Follow the instructions in the wizard. Do not change the default settings.

STATUS

This behavior is by design. In SBS 2000, Exchange 2000 Server installs by using the integrated SBS 2000 Setup. Microsoft does not support the manual installation of Exchange 2000 Server.

REFERENCES

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

296052 How to determine the number of client access licenses that are installed in Small Business Server


Modification Type:MajorLast Reviewed:7/20/2004
Keywords:kberrmsg kbprb KB298160