Error Message: Explorer Caused an Invalid Page Fault in Module Mshtml.dll at 015f:70cbb044 (298098)
The information in this article applies to:
This article was previously published under Q298098
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages: 315854 Windows 98 and Windows Me Error Message Resource Center
SYMPTOMS
When you attempt to access the CD-ROM drive on your Microsoft Windows-based computer, you may receive an error message similar to the following:
Explorer Caused an Invalid Page Fault in Module Mshtml.dll at 015f:70cbb044
-or-
When you attempt to use Microsoft Internet Explorer, you may receive an error message similar to the following:
IExplore Caused an Invalid Page Fault in Module Mshtml.dll
CAUSE
This behavior can occur if the Windows System file Mshtml.dll is corrupted.
RESOLUTION
To resolve this issue, reinstall the Mshtml.dll file from the Microsoft Windows 98 compact disc. To do this, follow these steps.
NOTE: If you have upgraded Internet Explorer from the version included with Windows 98, follow the steps provided in the following article rather than the steps listed in this section:
194177 Description of the Internet Explorer Repair Tool
- Quit all running programs.
- Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Information.
- In Microsoft System Information, click System File Checker on the Tools menu.
- In the System File Checker dialog box, click Extract one file from installation disk.
- In the Specify the system file you would like to restore box, type Mshtml.dll, and then click Start.
- In the Extract File dialog box, type drive:\Win98 in the Restore from box, where drive is the drive letter of the CD-ROM or DVD-ROM drive that contains your Windows 98 CD-ROM, and then click OK.
NOTE: If your computer has an Original Equipment Manufacturer (OEM) installation of Windows 98, the Windows installation files may also be found in the following folder: - In the Backup File dialog box, click OK. If a "The backup folder does not exist. Do you want to create it?" message appears, click Yes.
- On the "The file has been successfully extracted" message that appears, click Yes, and then click Close.
- Restart the computer.
| Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
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| Keywords: | kberrmsg kbInvalidPageFault kbprb KB298098 |
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