Media Files Do Not Play As Expected in Windows Media Player (298080)
The information in this article applies to:
- Microsoft Windows Media Player 7.1
This article was previously published under Q298080 SYMPTOMS
When you attempt to play a media file in Windows Media Player, some of the content does not play as expected. For example, you are able to view the video portion, but you do not receive any audio content.
CAUSE
This behavior may occur if the required audio or video codec (for more information on codecs, refer to the "More Information" section in this article) is not registered or if you deleted it from your computer.
RESOLUTION
To resolve this behavior, reinstall Windows Media Player. You can download Windows Media Player from the following Microsoft Web site:
Modification Type: | Major | Last Reviewed: | 8/29/2001 |
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Keywords: | kbprb KB298080 |
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