Performance Monitor Does Not Indicate Activity on Mobile Information Server Store Event Sink Objects (298044)
The information in this article applies to:
- Microsoft Mobile Information 2001 Server
This article was previously published under Q298044 SYMPTOMS
When you view the Exchange Server computer event sink Performance Monitor counters from a remote Performance Monitor session, or from a Terminal Server session, none of the counters increment when you trigger a push notification. However, the notification arrives as expected. When you log on locally to the console of the server, the counters function as expected.
In addition, if you add Performance Monitor counters for the MSExchange Oledb events or MSExchange Oledb Resource objects, the Performance Monitor counters may not indicate the push notifications that exit by the MSExchange OLedb connection that the Exchange Server computer event sink uses.
CAUSE
This problem can occur if the Performance Monitor counters are read remotely by the Remote Registry Service (Regsvc.exe). When you install the Exchange Server computer event sink, the Performance Monitor counters register with the Remote Registry Service until it restarts.
WORKAROUND
To work around this problem, restart the Remote Registry Service:
- From the Exchange 2000 computer and the Exchange Server computer event sink, right-click My Computers, and then click Manage.
- Click to expand Services and Applications, and then click Services.
- Right-click Remote Registry Service, and then click Restart.
- If you are prompted to restart dependant services, restart the dependant services as well.
- Close the Computer Management snap-in.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
This problem can occur immediately after the Exchange Server computer event sink has been installed.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug KB298044 |
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