XADM: Error Message Occurs When You View a System Folder That Is Connected to the SRS Database (297998)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q297998 SYMPTOMS
When you use the Exchange Server 5.5 Administrator program to connect to the Site Replication Service (SRS) database on an Exchange 2000 computer, if you try to expand the Public Folders container or the System Folders container (under the Folders container), you may receive the following error message:
You do not have permission to logon.
Microsoft Exchange Server Information Store.
ID no: 8004011d-0519-00000000
There are no corresponding events in the Application event or system logs.
CAUSE
This issue can occur if the account that you are logged on as when you perform this operation does not have permission to access the Exchange 2000 computer. Typically, this scenario occurs if the Exchange Server 5.5 computer and the Exchange 2000 computer are in different domains.
RESOLUTION
To resolve this issue, grant the account permission to access the Exchange 2000 computer:
- Start Exchange System Manager on the Exchange 2000 computer.
- Right-click the Organization object in the left pane, and then click Delegate Control.
- When the Delegate Control Wizard starts, click Next.
- In the Users and Groups section, click Add.
- In the Delegate Control box, click Browse, and then click the group or the user that you want to add.
NOTE: It is recommended that you add a group. - In the Roles box, click the role that you want to give this group, click OK, and then click Next.
- Click Finish.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB297998 |
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