OFFXP: Setup Error "Installation was not completed successfully" in Quiet Mode (297923)



The information in this article applies to:

  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Word 2002

This article was previously published under Q297923

For a Microsoft Office 2000 version of this article, see 217673.

SYMPTOMS

When you attempt to run Microsoft Office Setup normally after previously running it in quiet mode, you may receive the following error message:
Microsoft Office XP installation was not completed successfully.

Click "Continue" to resume installation, or click "Cancel" to exit setup.
If you click Cancel, Setup quits.

If you click Continue, Setup continues.

CAUSE

This behavior can occur if all of the following conditions are true:
  • You run Office Setup from an administrative install point.

    -and-
  • You run Setup in quiet mode using the /q switch.

    -and-
  • You quit Setup after it has started by using the Close Program dialog box (in Microsoft Windows 98), or Task Manager (in Microsoft Windows NT).

    -and-
  • You then run Office Setup normally (not in quiet mode).

WORKAROUND

To work around this issue, click Continue and Setup installs Office successfully.

MORE INFORMATION

If you cancel Setup using the Close Program dialog box (in Windows 98), or the Task Manager (in Windows NT), the Windows Installer leaves temporary files in the operating system's Temp folder and writes information to the Windows registry. When you run the Setup program again, it checks for a previous installation and displays the error message mentioned in the "Symptoms" section if it finds an unsuccessful installation.

Modification Type:MinorLast Reviewed:2/16/2006
Keywords:kberrmsg kbpending kbprb kbsetup KB297923