XCCC: Messages That Are Displayed in Desktop Version of Outlook Are Not Displayed in Outlook Mobile Access (297833)
The information in this article applies to:
- Microsoft Mobile Information 2001 Server
This article was previously published under Q297833 SYMPTOMS
When you access your mailbox with Microsoft Outlook Mobile Access, there may be fewer items in your Inbox than when you view the Inbox in Microsoft Outlook 97, Outlook 98, Outlook 2000, or Outlook 2002.
CAUSE
This behavior can occur if the missing messages have been sent to an Exchange 2000 Server computer through the MIME::Lite mailer. If this is the case, the messages cannot be retrieved through WebDAV by means of Hypertext Transfer Protocol (HTTP).
RESOLUTION
Exchange 2000 Service Pack 1 (SP1) fixes the ability of the information store to handle these messages correctly. However, only new messages that are received can be retrieved through HTTP. Existing messages in the store still exhibit the behavior described in the "Symptoms" section of this article.
After SP1 is installed, messages become visible in Outlook Mobile Access. However, if you select the message in an attempt to read it, you receive the following message:
Please Use MIME Mail Client.
MORE INFORMATION
When you browse the folder that contains the message from the MIME::Lite mailer, you may receive a "500 Server Error" error message from the device, even without opening the message.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB297833 |
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