Event ID 96 Occurs When You Attempt to Log on to Outlook Mobile Access (297797)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server

This article was previously published under Q297797

SYMPTOMS

When you log on to Outlook Mobile Access, you may not be able to log on; you may be repeatedly prompted for your credentials, but you may not receive an error message on the device. In addition, the following event ID message may be logged in the Application event log on the Mobile Information Server computer:

Event Type: Error
Event Source: DmiFlt
Event Category: None
Event ID: 96
Date: 5/2/2001
Time: 10:55:30 AM
User: N/A
Computer: MMISSERVER
Description:
MIS ISAPI filter could not authenticate the user misuserx. Bind operation
with the LDAP server failed.

CAUSE

This problem can occur if the User must change password at next logon option is enabled. Mobile Information Server uses Lightweight Directory Access Protocol (LDAP) to do lookups in Active Directory. LDAP does not authenticate a user (bind) when the User must change password at next logon option is enabled.

RESOLUTION

To resolve this problem, verify that the User must change password at next logon option is not enabled for the user account or the access user account (depending on your topology).

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The event ID message in the "Symptoms" section may also be logged in the Application event log if the user enters an incorrect or expired Personal Identification Number (PIN) into their device.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug KB297797