Active Directory Discovery Reports Are Not Populated with Data (297784)
The information in this article applies to:
- Microsoft Operations Manager 2000
This article was previously published under Q297784 SYMPTOMS
When you try to run Active Directory Discovery reports, the fields in the reports may not be populated, and you may receive a message that no data is available.
CAUSE
This issue typically occurs because of a lack of permissions, and the cause may be that passwords extend across only one hop. Authentication works on the local computer, but access may be denied when the request comes from a remote computer.
WORKAROUND
To work around this issue, modify the security settings:
- In Microsoft SQL Server Enterprise Manager, click Security, click Linked Servers, and then click ADSI.
- Right-click ADSI, and then click Properties.
- Click the Security tab.
- Change the security settings from they will be impersonated to they will be mapped to.
- Enter a user account and a password that has at least User permissions in the domain you want to report on.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 6/13/2005 |
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Keywords: | kbbug kbenv KB297784 |
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