Media Licenses Are Lost After You Uninstall Windows XP (297746)
The information in this article applies to:
- Microsoft Windows Media Player for Windows XP Home Edition
- Microsoft Windows Media Player for Windows XP Professional
This article was previously published under Q297746 SYMPTOMS
When you try to play a media file that is protected by Digital Rights Management, you may need to reacquire a license. However, if an Internet connection is not available or if the license is no longer available, it may not be possible to play the media. If this occurs, an error message is not generated, and you will be unable to play the media.
CAUSE
This behavior can occur if you upgraded to Windows XP and then uninstalled Windows XP to restore the previous operating system. The licenses are created to be dependent upon the operating system.
RESOLUTION
To work around this behavior, reacquire the licenses for your affected media. To do so, connect to the Internet, and then click Play in Windows Media Player. If the license is available, it will automatically reinstall on your computer.
STATUSThis behavior is by design.
Modification Type: | Major | Last Reviewed: | 2/23/2004 |
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Keywords: | kbenv kbprb KB297746 |
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