Cannot Connect to the Internet with Webhancer Customer Companion Installed (297682)
The information in this article applies to:
- Microsoft Windows 2000 Server SP1
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Professional SP1
This article was previously published under Q297682 SYMPTOMS
When a user that is not a member of the local administrators group attempts to connect to the Internet with Microsoft Internet Explorer, the user may receive the following error message:
Page cannot be displayed, page unavailable.
Note that this symptom may occur with a single computer or with a computer that is part of a peer-based network.
CAUSE
This issue can occur if the Webhancer Customer Companion program is installed.
RESOLUTION
To resolve this issue, contact Webhancer to inquire about the availability of a fix for this issue. For information about how to do so, please view the following Webhancer Web site:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
To work around this issue, remove the Webhancer Customer Companion so that all users can obtain access to the Internet.
MORE INFORMATION
Webhancer Customer Companion is included with some shareware products.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 4/16/2004 |
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Keywords: | kbprb KB297682 |
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