Application Log Monitor Provider Does Not Detect Changes in Log Format (297596)
The information in this article applies to:
- Microsoft Operations Manager 2000
This article was previously published under Q297596 SYMPTOMS
When you try to change the Application Log Monitor Provider so that it monitors logs in a different format, the change does not take effect.
CAUSE
This behavior can occur because the client agent does not update this information during normal processing.
WORKAROUND
To work around this behavior, stop and then restart the OnePoint service on the computer where you changed the log format.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 6/13/2005 |
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Keywords: | kbbug kbpolicy KB297596 |
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