Setup Does Not Respond When You Use Cached Credentials (297432)



The information in this article applies to:

  • Microsoft SharePoint Portal Server 2001

This article was previously published under Q297432

SYMPTOMS

When you install SharePoint Portal Server, installation may fail, and the following error messages are logged in the Programfiles\Microsoft Integration\SharePoint Portal Server\Logs\Errorlog.txt log file:
SharePoint Portal Server: [2] CVAIComponent, Error 0x80070005: VAIFy failed

SharePoint Portal Server: [0] CVAIComponent::Install, Error setting up VAI.

You may also notice the following error message:
SharePoint Portal Server: [2] CPkmSetupComponent::CreateSearchApplication, Error setting default access account. The account specified during setup or in the unattended install file is not valid. hr=0x80040d2c

CAUSE

This problem can occur when you log on to the server using cached credentials.

WORKAROUND

To work around this problem, log on to the network, and then run the SharePoint Portal Server Setup program again. When you receive the prompt, click Repair to reinstall SharePoint Portal Server on the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about how to verify if you are logged on using cached credentials, click the article number below to view the article in the Microsoft Knowledge Base:

242536 User Is Not Alerted When Logging On with Cached Credentials


Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug KB297432