Back Button Behavior Inconsistent When You Use a Samsung SCH-3500 Device (297426)
The information in this article applies to:
- Microsoft Mobile Information 2001 Server
This article was previously published under Q297426 SYMPTOMS
When you browse Microsoft Outlook Mobile Access by using a Samsung SCH-3500 device, if you browse for an extended period of time, if you click the BACK key, you are not returned to the previous page correctly. Instead, a higher menu on the page or another page that you have already been to may be displayed, but not necessarily in the correct order.
CAUSE
This problem can occur if the cache has been corrupted in the Wireless Application Protocol (WAP) browser memory of the device.
WORKAROUND
To work around this problem, clear the cache on the WAP browser of the SCH-3500 device. For information about how to clear the cache on your phone, refer to the users manual that is located on the following Sprint PCS Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. STATUS
This problem occurs when you use Mobile Information Server 2001 version 1.0 and Sprint/Samsung SCH-3500 WAP browser version Phone.com 3.02-SC01.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug KB297426 |
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