System Attendant Service Does Not Start with Error ID c0070952 (297363)
The information in this article applies to:
- Microsoft Exchange Server 2003 Enterprise Edition
- Microsoft Exchange Server 2003 Standard Edition
- Microsoft Exchange 2000 Server
- Microsoft Windows Small Business Server 2003, Premium Edition
- Microsoft Windows Small Business Server 2003, Standard Edition
This article was previously published under Q297363 SYMPTOMS
When you try to start the Microsoft Exchange system attendant service, you may receive the following error message:
Could not start the Microsoft Exchange System Attendant Service on Local Computer. The service did not return an error. This could be an internal Windows error or an internal service error. If the problem persists, contact your system administrator.
In addition, the following information and error messages may be logged in the Application event log:
Event Type : Information
Event Source : MSExchangeSA
Event Category : General
Event ID : 1004
Computer : server_name
Description : Microsoft Exchange System Attendant failed to start.
Event Type : Error
Event Source : MSExchangeSA
Event Category : General
Event ID : 1005
Computer : server_name
Description : Unexpected error An unknown error has occurred. Facility: Win32 ID no: c0070952 Microsoft Exchange System Attendant occurred.
Event Type : Error
Event Source : MSExchangeDSAccess
Event Category : None
Event ID : 2072
Computer : server_name
Description : Process MAD.EXE" (PID=2388). All the remote Global Catalog Servers in use are not responding.
CAUSE
This issue can occur if the global catalog server cannot be contacted.
RESOLUTION
To resolve this issue, make sure that the global catalog server is running and can be contacted by the Exchange server.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kberrmsg kbprb KB297363 |
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