OL: Cannot Retrieve POP3 E-mail in Outlook or Outlook Express After Installing Earthlink 5.0 (297359)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows Millennium Edition
- Microsoft Outlook Express 5.5 for Windows 98 Second Edition
- Microsoft Outlook Express 5.5 for Windows 2000
- Microsoft Outlook 2002
- Microsoft Outlook 2000
- Microsoft Outlook 98
This article was previously published under Q297359 WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion. SYMPTOMS
After you install Earthlink 5.0 along with an integrated browser and an e-mail client, you may no longer be able to use Outlook or Outlook Express to retrieve Post Office Protocol (POP3) messages. All messages go to the Earthlink Mailbox program.
CAUSE
This behavior is caused by the Earthlink connection software.
RESOLUTION
To resolve this behavior, contact Earthlink support for information about modifying the settings in the Earthlink connection software to allow e-mail delivery to Outlook or Outlook Express.
Modification Type: | Major | Last Reviewed: | 6/30/2004 |
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Keywords: | kb3rdparty kbprb KB297359 |
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