Microsoft Mouse: Virus Warning When You Install IntelliPoint Software (297326)



The information in this article applies to:

  • Microsoft IntelliPoint software 1.0
  • Microsoft IntelliPoint software 2.0
  • Microsoft IntelliPoint software 2.1
  • Microsoft IntelliPoint software 2.2
  • Microsoft IntelliPoint software 3.0
  • Microsoft IntelliPoint software 3.1
  • Microsoft IntelliPoint software 3.2
  • Microsoft IntelliPoint software 4.0

This article was previously published under Q297326

SYMPTOMS

When you install the Microsoft IntelliPoint software for your Microsoft Mouse, you may receive the following error message:
A required .DLL file, C:\Program Files\Microsoft Hardware\Mouse\mshlocal.dll was not found.

CAUSE

This behavior occurs if both of the following conditions are true:
  • McAfee VirusScan is turned on during IntelliPoint Setup.

    -and-
  • The McAfee VirusScan virus definition files are not current.

RESOLUTION

To resolve this issue, update the McAfee VirusScan virus definition files, and then reinstall IntelliPoint.

NOTE: Turn off real-time virus protection during IntelliPoint Setup. To do this, follow these steps:
  1. On the taskbar, right-click the VShield icon, and then click Status on the shortcut menu that appears.
  2. In the System Scan Status dialog box, click Disable, and then click Close.

MORE INFORMATION

For information about how to contact McAfee, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbHardware kbprb KB297326