The Archiving function stops working in Outlook 2002 and Outlook 2003 (297226)
The information in this article applies to:
- Microsoft Office Outlook 2003
- Microsoft Outlook 2002
This article was previously published under Q297226
For a Microsoft Outlook 97 version of this article, see 172490.
For a Microsoft Outlook 98 version of this article, see 181587.
For a Microsoft Outlook 2000 version of this article, see 197750.
SYMPTOMS
When you use Microsoft Outlook, the Archiving function may stop working.
If you click Archive on the File menu, you do not receive an action, and the AutoArchive feature does not archive every day at startup. This behavior produces no error messages.
CAUSE
This behavior occurs because you are storing your data on a Microsoft Exchange Server and have exceeded the capacity of your message store.
For additional information about storage capacities, click the following article number to view the article in the Microsoft Knowledge Base:
143376
XADM: Storage Capacity Limits of Microsoft Exchange Server
RESOLUTION
Use one of the following methods to resolve this behavior: - Delete some items from your Exchange Server store or move them to a local personal folders (.pst) file store).
- Have the Exchange Server Administrator increase the size of your
server store.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
---|
Keywords: | kbfunctions kbprb KB297226 |
---|
|