The Archiving function stops working in Outlook 2002 and Outlook 2003 (297226)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002

This article was previously published under Q297226
For a Microsoft Outlook 97 version of this article, see 172490.
For a Microsoft Outlook 98 version of this article, see 181587.
For a Microsoft Outlook 2000 version of this article, see 197750.

SYMPTOMS

When you use Microsoft Outlook, the Archiving function may stop working. If you click Archive on the File menu, you do not receive an action, and the AutoArchive feature does not archive every day at startup. This behavior produces no error messages.

CAUSE

This behavior occurs because you are storing your data on a Microsoft Exchange Server and have exceeded the capacity of your message store.

For additional information about storage capacities, click the following article number to view the article in the Microsoft Knowledge Base:

143376 XADM: Storage Capacity Limits of Microsoft Exchange Server

RESOLUTION

Use one of the following methods to resolve this behavior:

  • Delete some items from your Exchange Server store or move them to a local personal folders (.pst) file store).
  • Have the Exchange Server Administrator increase the size of your server store.

MORE INFORMATION

The information store is the central repository for all messages on an Exchange Server. Each server can have two information stores. The public information store holds all public folders and their information, such as custom forms; the private information store holds all private folders and their information, such as messages belonging to individual mailboxes.

Storage limits are set on the amount of space, in kilobytes (KB), that a Public folder or mailbox can occupy in the information store. The Prohibit Send Limit, represents the amount of space that a mailbox can occupy in the private information store. After you reach this limit, you cannot send messages from the mailbox. However, storage limits do not stop a mailbox from receiving messages.

While you do not receive an error message when try to archive items, you do receive the following error messages when try to send messages:
You are exceeding the size limit set on your mailbox by the system administrator.
-and-
Your mailbox size limit is xxxx Kbytes You are currently exceeding this limit by xxxx Kbytes
-and-
You may not be able to send new mail until you reduce your mailbox size. To free up space, delete any items that you are no longer using or move them to your Personal Folders. Items in all of your mailbox folders including the Deleted Items and Sent Items folders count against your size limit. You must empty the Deleted Items folder after deleting items or the space will not be freed.

How to Set the AutoArchive Options

  1. On the Tools menu, click Options, and then click the Other tab.
  2. Click AutoArchive, set the various archive options that you want, and then click OK.

How to Immediately Archive a Folder

  1. On the Folder List, click to select the folder that you want to archive. If you do not see the Folder List, click Folder List on the View menu.
  2. On the File menu, click Archive.
  3. Set the various archive options that you want, and then click OK.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbfunctions kbprb KB297226