OLEXP: Windows Me Stops and Task Manager Cites Msimn When You Try to Close Outlook Express (297225)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows Millennium Edition

This article was previously published under Q297225

SYMPTOMS

When you attempt to close Outlook Express, Windows Millennium Edition (Me) may either run slowly or stop responding (hang), and Task Manager indicates that Msimn is not responding.

CAUSE

This behavior can occur because of a conflict between Outlook Express and the McAfee Personal Firewall program.

RESOLUTION

To resolve this behavior, remove the McAfee programs and Outlook Express, download and run the OE5Regclean.exe utility, and then reinstall Outlook Express, Microsoft Internet Explorer, and Internet Tools:
  1. Remove McAfee.com Personal Firewall and McAfee.com Agent by using the Uninstaller tool that comes with the McAfee products.
  2. Back up the files that are in the Outlook Express folder (.dbx) by copying them to a backup folder, to a floppy disk, or to a network drive.
  3. In Control Panel, double-click Add/Remove Programs, and then remove Outlook Express version 5.5.
  4. In Windows Explorer, remove all files from the following folder

    Drive:\Program Files\Outlook Express

    where Drive is the drive where Outlook Express is installed. Do not remove the Outlook Express folder itself; remove only the contents of the folder.
  5. Visit the following Microsoft Web site and then download and run the OE5Regclean.exe file.
  6. In Control Panel, double-click Add/Remove Programs, and then reinstall Outlook Express version 5.5, Microsoft Internet Explorer version 5.5, and Microsoft Internet Tools.
  7. Restart the computer, start Outlook Express, configure a new mail account, and then import the files that you backed up.

MORE INFORMATION

For additional information about backing up and recovering Outlook Express data, click the article number below to view the article in the Microsoft Knowledge Base:

270670 OLEXP: How to Back Up and Recover Outlook Express Data

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

For information about how to contact Network Associates, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MinorLast Reviewed:8/5/2004
Keywords:kbdownload kbdownload kb3rdparty kbenv kbprb kburl KB297225