SYMPTOMS
After you upgrade to FrontPage 2000 Server Extensions for UNIX, if you attempt to send form results to an e-mail address, the submission fails but you do not receive an error message. If you view the form results page, you see the following:
[FrontPage Save Results Component]
This indicates a problem with the form or the server configuration.
CAUSE
This problem can occur if you send the form results to an e-mail address that is formatted like this:
user/server@example.microsoft.com
This problem is related to an earlier fix that prevents you from using a forward slash ("/") in an e-mail address.
RESOLUTION
A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next FrontPage 2000 Server Extensions service pack that contains this hotfix.
To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:
NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.
The English version of this fix should have the following file attributes or later:
Date Time Size File name
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July 17, 2001 00:08 13,544,957 FP40.RS6000.TAR.GZ